1SUMMARY = "Python extension wrapping the ICU C++ API"
2HOMEPAGE = "https://gitlab.pyicu.org/main/pyicu"
3BUGTRACKER = "https://gitlab.pyicu.org/main/pyicu/-/issues"
4SECTION = "devel/python"
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=0724597863f1581ab01429e0423e779f"
7
8DEPENDS += "icu"
9
10PYPI_PACKAGE = "PyICU"
11SRC_URI[sha256sum] = "bd7ab5efa93ad692e6daa29cd249364e521218329221726a113ca3cb281c8611"
12
13SRC_URI += "file://0001-Fix-host-contamination-of-include-files.patch"
14
15inherit pkgconfig pypi python_setuptools_build_meta
16