1SUMMARY = "Never use print() to debug again; inspect variables, expressions, and program execution with a single, simple function call."
2HOMEPAGE = "https://github.com/gruns/icecream"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=eca5ce1610d64ed40920efdce85ff8d1"
5
6SRC_URI[sha256sum] = "0aa4a7c3374ec36153a1d08f81e3080e83d8ac1eefd97d2f4fe9544e8f9b49de"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11        python3-asttokens \
12        python3-colorama \
13        python3-executing \
14        python3-numbers \
15        python3-pygments \
16        python3-pprint \
17"
18