1SUMMARY = "Python humanize utilities"
2HOMEPAGE = "http://github.com/jmoiron/humanize"
3SECTION = "devel/python"
4
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENCE;md5=4ecc42519e84f6f3e23529464df7bd1d"
7
8SRC_URI[sha256sum] = "582a265c931c683a7e9b8ed9559089dea7edcf6cc95be39a3cbc2c5d5ac2bcfa"
9
10inherit pypi python_hatchling
11
12DEPENDS += "\
13    python3-setuptools-scm-native \
14    python3-hatch-vcs-native \
15"
16
17RDEPENDS:${PN} += "\
18    python3-datetime \
19    python3-setuptools \
20"
21
22BBCLASSEXTEND = "native nativesdk"
23