1SUMMARY = "HTML parser based on the WHATWG HTML specifcation"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=1ba5ada9e6fead1fdc32f43c9f10ba7c"
4
5SRC_URI[md5sum] = "6748742e2ec4cb99287a6bc82bcfe2b0"
6SRC_URI[sha256sum] = "b2e5b40261e20f354d198eae92afc10d750afb487ed5e50f9c4eaf07c184146f"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += "\
11    python3-lxml \
12    python3-six \
13    python3-webencodings \
14    python3-xml \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18