1SUMMARY = "Convert GeoJSON to WKT/WKB (Well-Known Text/Binary), and vice versa."
2DESCRIPTION = "Convert GeoJSON to WKT/WKB (Well-Known Text/Binary), and vice versa."
3HOMEPAGE = "https://github.com/geomet/geomet"
4SECTION = "devel/python"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
7SRCNAME = "geomet"
8
9SRC_URI[sha256sum] = "51e92231a0ef6aaa63ac20c443377ba78a303fd2ecd179dc3567de79f3c11605"
10
11inherit pypi python_setuptools_build_meta
12
13RDEPENDS:${PN} += "\
14    python3-click \
15    python3-core \
16    python3-io \
17    python3-json \
18    python3-logging \
19    python3-six \
20"
21