1SUMMARY = "Convert GeoJSON to WKT/WKB (Well-Known Text/Binary), and vice versa."
2DESCRIPTION = "Convert GeoJSON to WKT/WKB (Well-Known Text/Binary), and vice versa."
3HOMEPAGE = "https://github.com/geomet/geomet"
4SECTION = "devel/python"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
7SRCNAME = "geomet"
8
9SRC_URI[sha256sum] = "cb52411978ee01ff104ab48f108d7333b14423ae7a15a65fee25b7d29bda2e1b"
10
11S = "${WORKDIR}/git"
12SRC_URI = "git://github.com/geomet/geomet.git;protocol=https;branch=master"
13SRCREV = "6ac73c312b52aca328db2e61d90c5e363b62639f"
14
15inherit setuptools3
16PIP_INSTALL_PACKAGE = "geomet"
17
18RDEPENDS:${PN} += "\
19    python3-click \
20    python3-core \
21    python3-io \
22    python3-json \
23    python3-logging \
24    python3-six \
25"
26