1SUMMARY = "Common utility functions for codebases which interact with ethereum."
2HOMEPAGE = "https://github.com/ethereum/eth-utils"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=6749008d847c14b9718949c2e24d5c0a"
6
7SRC_URI[sha256sum] = "8721869568448349bceae63c277b75758d11e0dc190e7ef31e161b89619458f1"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-eth-hash \
13    python3-eth-typing \
14    python3-setuptools \
15    python3-toolz \
16"
17