1SUMMARY = "RLP definitions for common Ethereum objects in Python"
2HOMEPAGE = "https://github.com/ethereum/eth-rlp"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=3d7bdfe69b1ffbde073ca6e96f5c53f7"
6
7SRC_URI[sha256sum] = "d5b408a8cd20ed496e8e66d0559560d29bc21cee482f893936a1f05d0dddc4a0"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} = " \
12    python3-eth-utils \
13    python3-hexbytes \
14    python3-rlp \
15    python3-typing-extensions \
16"
17