1SUMMARY = "A library for handling the encrypted keyfiles used to store ethereum private keys."
2HOMEPAGE = "https://github.com/ethereum/eth-keyfile"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=6749008d847c14b9718949c2e24d5c0a"
6
7SRC_URI[sha256sum] = "6bdb8110c3a50439deb68a04c93c9d5ddd5402353bfae1bf4cfca1d6dff14fcf"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-eth-keys \
13    python3-pycryptodome \
14    python3-setuptools \
15"
16