1DESCRIPTION = "Provide XPath 1.0 and 2.0 selectors for Python's ElementTree XML data structures, both for the standard ElementTree library and for the lxml.etree library."
2HOMEPAGE = "https://github.com/sissaschool/elementpath"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5dbb7fb7d72da3921202dd7b995d3ecf"
5
6SRC_URI[sha256sum] = "dfc4b8ca3d87966dcb0df40b5b6d04a98f053683271930fad9e7fa000924dfb2"
7
8PYPI_PACKAGE = "elementpath"
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12    python3-xml \
13    python3-core \
14    python3-numbers \
15    python3-datetime \
16    python3-stringold \
17"
18
19BBCLASSEXTEND = "native nativesdk"
20