1SUMMARY = "Python @deprecated decorator to deprecate old python classes, functions or methods."
2HOMEPAGE = "https://deprecated.readthedocs.io/en/latest/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=44288e26f4896bdab14072d4fa35ff01"
5
6PYPI_PACKAGE = "Deprecated"
7SRC_URI[sha256sum] = "e5323eb936458dccc2582dc6f9c322c852a775a27065ff2b0c4970b9d53d01b3"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12	python3-wrapt \
13"
14