1SUMMARY = "Strict separation of settings from code."
2HOMEPAGE = "https://github.com/henriquebastos/python-decouple/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=a46375b26bb7d7603565d829a2a51782"
6
7SRC_URI[sha256sum] = "ba6e2657d4f376ecc46f77a3a615e058d93ba5e465c01bbe57289bfb7cce680f"
8
9PYPI_PACKAGE = "python-decouple"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += " \
14    python3-shell \
15    python3-stringold \
16"
17