1SUMMARY = "Python decorator utilities"
2DESCRIPTION = "\
3The aim of the decorator module it to simplify the usage of decorators \
4for the average programmer, and to popularize decorators by showing \
5various non-trivial examples. Of course, as all techniques, decorators \
6can be abused and you should not try to solve every problem with a \
7decorator, just because you can."
8
9LICENSE = "BSD-2-Clause"
10LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=be2fd2007972bf96c08af3293d728b22"
11
12SRC_URI[sha256sum] = "637996211036b6385ef91435e4fae22989472f9d571faba8927ba8253acbc330"
13
14inherit pypi setuptools3
15
16RDEPENDS:${PN} += "\
17    ${PYTHON_PN}-stringold \
18    "
19