1SUMMARY = "A faster version of dbus-next originally from the great DBus next library."
2HOMEPAGE = "https://github.com/bluetooth-devices/dbus-fast"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=729e372b5ea0168438e4fd4a00a04947"
5
6SRC_URI[sha256sum] = "87b852d2005f1d59399ca51c5f3538f28a4742d739d7abe82b7ae8d01d8a5d02"
7
8PYPI_PACKAGE = "dbus_fast"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13    python3-core (>=3.7) \
14    python3-async-timeout \
15"
16