1DESCRIPTION = "Provides modules to easily parse localized dates in almost any string formats commonly found on web pages"
2HOMEPAGE = "https://github.com/scrapinghub/dateparser"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=3d3ed25571191e7aa3f55d0a6efe0051"
5
6SRC_URI[sha256sum] = "7975b43a4222283e0ae15be7b4999d08c9a70e2d378ac87385b1ccf2cffbbb30"
7
8PYPI_PACKAGE = "dateparser"
9
10inherit pypi setuptools3
11
12CLEANBROKEN = "1"
13
14RDEPENDS:${PN} += " \
15    python3-dateutil \
16    python3-logging \
17    python3-pytz \
18    python3-regex \
19    python3-ruamel-yaml \
20    python3-tzlocal \
21"
22
23# Ommitted python3-convertdate, python3-jdatetime python3-umalqurra
24