1SUMMARY = "A behavior-driven development framework, Python style"
2HOMEPAGE = "https://github.com/behave/behave"
3LICENSE = "BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d950439e8ea6ed233e4288f5e1a49c06"
5
6SRC_URI[md5sum] = "3f05c859a1c45f5ed33e925817ad887d"
7SRC_URI[sha256sum] = "b9662327aa53294c1351b0a9c369093ccec1d21026f050c3bd9b3e5cccf81a86"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12    ${PYTHON_PN}-parse-type \
13    ${PYTHON_PN}-setuptools \
14    ${PYTHON_PN}-six \
15    "
16