1SUMMARY = "Easy manipulation of Python source via the AST."
2HOMEPAGE = "https://github.com/berkerpeksag/astor"
3SECTION = "devel/python"
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=561205fdabc3ec52cae2d30815b8ade7"
6
7SRC_URI = "git://github.com/berkerpeksag/astor.git;branch=master;protocol=https \
8           file://0001-rtrip.py-convert-to-python3.patch \
9"
10SRCREV ?= "c7553c79f9222e20783fe9bd8a553f932e918072"
11
12inherit setuptools3
13PIP_INSTALL_PACKAGE = "astor"
14
15S = "${WORKDIR}/git"
16
17BBCLASSEXTEND = "native"
18