1SUMMARY = "Better dates and times for Python"
2HOMEPAGE = "https://github.com/crsmithdev/arrow"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=14a2e29a9d542fb9052d75344d67619d"
6
7SRC_URI[sha256sum] = "d4540617648cb5f895730f1ad8c82a65f2dad0166f57b75f3ca54759c4d67a85"
8
9inherit setuptools3 pypi
10
11RDEPENDS:${PN} += " \
12        python3-dateutil \
13        "
14