1SUMMARY = "Argcomplete provides easy, extensible command line tab completion of arguments for your Python script."
2HOMEPAGE = "https://github.com/kislyuk/argcomplete"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2ee41112a44fe7014dce33e26468ba93"
5
6SRC_URI[sha256sum] = "bf7900329262e481be5a15f56f19736b376df6f82ed27576fa893652c5de6c23"
7
8PYPI_PACKAGE = "argcomplete"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += "\
13    python3-core \
14    python3-io \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18
19