1DESCRIPTION = "Add ANSI colors and decorations to your strings"
2
3LICENSE = "ISC"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=aef5566ac4fede9815eccf124c281317"
5
6SRC_URI[sha256sum] = "99f94f5e3348a0bcd43c82e5fc4414013ccc19d70bd939ad71e0133ce9c372e0"
7
8PYPI_PACKAGE_EXT = "zip"
9
10inherit pypi setuptools3 ptest
11
12SRC_URI += " \
13	file://run-ptest \
14"
15
16RDEPENDS:${PN}-ptest += " \
17	${PYTHON_PN}-pytest \
18"
19
20do_install_ptest() {
21	cp -f ${S}/test/test.py ${D}${PTEST_PATH}/
22}
23
24BBCLASSEXTEND = "native nativesdk"
25