1SUMMARY = "ExtUtils::Helpers - Various portability utilities for module builders"
2DESCRIPTION = "This module provides various portable helper function for module building modules."
3SECTION = "libs"
4
5HOMEPAGE = "http://search.cpan.org/~leont/ExtUtils-Helpers/"
6
7LICENSE = "Artistic-1.0 | GPL-1.0+"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=223c04045664f72c3a6556462612bddd"
9
10SRC_URI = "${CPAN_MIRROR}/authors/id/L/LE/LEONT/ExtUtils-Helpers-${PV}.tar.gz"
11SRC_URI[md5sum] = "83b00c1e401321c425ae5db6b2b2fd12"
12SRC_URI[sha256sum] = "de901b6790a4557cf4ec908149e035783b125bf115eb9640feb1bc1c24c33416"
13
14S = "${WORKDIR}/ExtUtils-Helpers-${PV}"
15
16inherit cpan
17
18RDEPENDS_${PN} = " perl-module-file-copy \
19                   perl-module-extutils-makemaker \
20                   perl-module-exporter \
21                   perl-module-carp \
22                   perl-module-test-more \
23                   perl-module-text-parsewords \
24                   perl-module-load \
25                   perl-module-file-temp \
26                   perl-module-file-spec-functions \
27"
28
29BBCLASSEXTEND = "native"
30