1SUMMARY = "ExtUtils::Config - A wrapper for perl's configuration"
2DESCRIPTION = "ExtUtils::Config is an abstraction around the %Config hash."
3SECTION = "libs"
4
5HOMEPAGE = "http://search.cpan.org/~leont/ExtUtils-Config/"
6
7LICENSE = "Artistic-1.0 | GPL-1.0-or-later"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=1932ab4d8b84c25fd7967aa18088e57e"
9
10SRC_URI = "${CPAN_MIRROR}/authors/id/L/LE/LEONT/ExtUtils-Config-${PV}.tar.gz"
11SRC_URI[md5sum] = "565a7b09c7cac5907a25bbe2c959a717"
12SRC_URI[sha256sum] = "ae5104f634650dce8a79b7ed13fb59d67a39c213a6776cfdaa3ee749e62f1a8c"
13
14S = "${WORKDIR}/ExtUtils-Config-${PV}"
15
16inherit cpan ptest-perl
17
18RDEPENDS:${PN} = " perl-module-extutils-makemaker \
19                   perl-module-data-dumper \
20		   perl-module-ipc-open3 \
21                   perl-module-test-more \
22                   perl-module-file-temp \
23"
24
25BBCLASSEXTEND = "native"
26