1SUMMARY = "Xorg drivers for xrdp."
2
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://COPYING;md5=a2523660329fdca3d954c0a87390e007"
5
6inherit autotools pkgconfig
7
8DEPENDS = "virtual/libx11 xserver-xorg xrdp nasm-native"
9
10inherit features_check
11REQUIRED_DISTRO_FEATURES = "x11 pam"
12
13SRC_URI = "git://github.com/neutrinolabs/xorgxrdp.git;branch=v0.9;protocol=https"
14
15SRCREV = "d463bad9639c910fadc2f30dac473c7688b11cfc"
16
17PV = "0.9.19"
18
19S = "${WORKDIR}/git"
20
21FILES:${PN} += "${libdir}/xorg/modules/*"
22
23INSANE_SKIP:${PN} += "xorg-driver-abi"
24