1SUMMARY = "tio - a simple serial device I/O tool"
2DESCRIPTION = "tio is a simple serial device tool which features a \
3    straightforward command-line and configuration file interface to easily \
4    connect to serial TTY devices for basic I/O operations."
5
6LICENSE = "GPL-2.0-or-later"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=0e1a95b7892d3015ecd6d0016f601f2c"
8
9SRC_URI = "git://github.com/tio/tio;protocol=https;branch=master"
10SRCREV = "1c32555c2a4f26b60f94757656825fc6684d6892"
11
12S = "${WORKDIR}/git"
13
14inherit meson pkgconfig
15
16DEPENDS += " libinih"
17RDEPENDS:${PN} += " libinih"
18
19FILES:${PN} += " /usr/share/bash-completion/completions/tio "
20