1SUMMARY = "User-space tools for LinuxPPS"
2HOMEPAGE = "http://linuxpps.org"
3
4LICENSE = "GPL-2.0-only"
5LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
6
7SRCREV = "c50cb7183e252b47308fa22f420e0a877277aa29"
8SRC_URI = "git://github.com/ago/pps-tools.git;branch=master;protocol=https \
9           file://0001-Use-lld-in-printf-for-64-bit-time_t.patch \
10           "
11
12S = "${WORKDIR}/git"
13
14RDEPENDS:${PN} = "bash"
15
16do_install() {
17        install -d ${D}${bindir} ${D}${includedir} \
18                   ${D}${includedir}/sys
19        oe_runmake 'DESTDIR=${D}' install
20}
21