1SUMMARY = "Kernel evdev device emulation"
2DESCRIPTION = "The evemu library and tools are used to describe devices, record data, create devices and replay data from kernel evdev devices."
3HOMEPAGE = "https://www.freedesktop.org/wiki/Evemu"
4
5LICENSE = "GPL-3.0-only"
6LIC_FILES_CHKSUM = "file://COPYING;md5=e6a600fd5e1d9cbde2d983680233ad02"
7
8DEPENDS = "libevdev"
9
10SRCREV = "86a5627dbeac8d9d9bc34326a758d6a477e876e4"
11SRC_URI = "git://git@gitlab.freedesktop.org/libevdev/evemu.git;protocol=https;branch=master"
12
13S = "${WORKDIR}/git"
14PV = "2.7.0+git"
15
16inherit autotools pkgconfig
17
18PACKAGES =+ "${PN}-python"
19FILES:${PN}-python = "${libdir}/python*/site-packages/*"
20RDEPENDS:${PN}-python = "python3"
21
22