1SUMMARY = "Remove idle cursor image from screen."
2DESCRIPTION = "This is a rewrite of the popular tool unclutter, but using the x11-xfixes extension."
3AUTHOR = "Ingo Bürk"
4
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=b25d2c4cca175f44120d1b8e67cb358d"
7
8SRC_URI = "git://github.com/Airblader/unclutter-xfixes.git \
9           file://0001-build-use-autotools.patch"
10SRCREV = "160ae3760a51126eb225ce77d83e4706eccd4ed9"
11
12inherit autotools pkgconfig features_check
13
14REQUIRED_DISTRO_FEATURES = "x11"
15
16DEPENDS = "libev libx11 libxi libxfixes"
17
18S = "${WORKDIR}/git"
19
20do_install:append() {
21    # LICENSE is installed to /usr/share/licenses but we don't want it in the package
22    rm -rf ${D}${datadir}
23}
24