1require ttf.inc
2
3SUMMARY = "Japanese TrueType fonts from Vine Linux"
4HOMEPAGE = "http://vlgothic.dicey.org/"
5
6LICENSE = "ttf-mplus & BSD-3-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE.en;md5=cc06b20e7a20bdf6c989624405378303 \
8                    file://LICENSE_E.mplus;md5=1c4767416f20215f1e61b970f2117db9 \
9"
10
11SRC_URI = "https://osdn.jp/dl/vlgothic/VLGothic-${PV}.tar.xz"
12
13SRC_URI[sha256sum] = "297a3813675fbea12c5813b55a78091c9a5946515ecbf9fde8b8102e01c579f4"
14
15S = "${WORKDIR}/VLGothic"
16
17do_install:append () {
18    install -D -m644 ${S}/LICENSE_E.mplus ${D}${datadir}/licenses/${PN}/COPYING_MPLUS.txt
19    install -D -m644 ${S}/README.sazanami ${D}${datadir}/licenses/${PN}/COPYING_SAZANAMI.txt
20    install -D -m644 ${S}/LICENSE.en ${D}${datadir}/licenses/${PN}/COPYING_VLGOTHIC.txt
21}
22
23PACKAGES = "${PN}"
24FONT_PACKAGES = "${PN}"
25
26FILES:${PN} = "${datadir}/fonts/truetype ${datadir}/licenses"
27