1SUMMARY = "Install one of these tasks to get support for truetype fonts"
2SECTION = "fonts"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5PV = "1.0"
6PR = "r2"
7
8inherit packagegroup
9
10PACKAGES += "\
11    ${PN}-core \
12    ${PN}-chinese \
13    ${PN}-japanese \
14"
15
16RRECOMMENDS:${PN} = "\
17    ${PN}-core \
18    ${PN}-chinese \
19    ${PN}-japanese \
20"
21
22RDEPENDS:${PN}-core = "\
23    fontconfig-utils \
24    \
25    ttf-dejavu-common \
26    ttf-dejavu-sans \
27    ttf-dejavu-sans-mono \
28"
29#  ttf-dejavu-serif
30
31RDEPENDS:${PN}-chinese = "\
32    ${PN}-core \
33    ttf-arphic-uming \
34"
35
36RDEPENDS:${PN}-japanese = "\
37    ${PN}-core \
38    ttf-sazanami-gothic \
39    ttf-sazanami-mincho \
40"
41