1SUMMARY = "Install one of these tasks to get support for truetype fonts"
2SECTION = "fonts"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5PV = "1.0"
6
7inherit packagegroup
8
9PACKAGES += "\
10    ${PN}-core \
11    ${PN}-chinese \
12    ${PN}-japanese \
13"
14
15RRECOMMENDS:${PN} = "\
16    ${PN}-core \
17    ${PN}-chinese \
18    ${PN}-japanese \
19"
20
21RDEPENDS:${PN}-core = "\
22    fontconfig-utils \
23    \
24    ttf-dejavu-common \
25    ttf-dejavu-sans \
26    ttf-dejavu-sans-mono \
27"
28#  ttf-dejavu-serif
29
30RDEPENDS:${PN}-chinese = "\
31    ${PN}-core \
32    ttf-arphic-uming \
33"
34
35RDEPENDS:${PN}-japanese = "\
36    ${PN}-core \
37    ttf-sazanami-gothic \
38    ttf-sazanami-mincho \
39"
40