1SUMMARY = "Example DirectFB applications"
2DESCRIPTION = "The DirectFB-examples package contains a set of simple DirectFB \
3      applications that can be used to test and demonstrate various DirectFB \
4      features"
5DEPENDS = "directfb"
6SECTION = "libs"
7LICENSE = "MIT"
8
9SRC_URI = " \
10           http://downloads.yoctoproject.org/mirror/sources/DirectFB-examples-${PV}.tar.gz \
11           file://configure.in-Fix-string-argument-syntax.patch \
12           file://0001-spacedream-Add-typecast-to-pthread_t-in-assignment.patch \
13          "
14
15LIC_FILES_CHKSUM = "file://COPYING;md5=ecf6fd2b19915afc4da56043926ca18f"
16
17S = "${WORKDIR}/DirectFB-examples-${PV}"
18
19inherit autotools pkgconfig
20
21SRC_URI[md5sum] = "8b60c867af295481c32a8c7fc5802307"
22SRC_URI[sha256sum] = "9a2104cc4da8123c8371813551b66b943198979f745cbebc034bb5e10844122a"
23