1SUMMARY = "Simple bootsplash for systemd systems"
2LICENSE = "GPL-2.0-only"
3LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
4
5# Really, no depends besides a C library
6
7PV = "0.3+git"
8
9SRCREV = "8bed71d860bbb0c8792fa2a1179c9beeae84d577"
10SRC_URI = "git://github.com/lucasdemarchi/dietsplash.git;branch=master;protocol=https \
11           file://0001-configure.ac-Do-not-demand-linker-hash-style.patch \
12           file://0001-Mimic-GNU-basename-API-for-non-glibc-library-e.g.-mu.patch \
13"
14
15inherit autotools
16
17S = "${WORKDIR}/git"
18
19EXTRA_OECONF = " --with-systemdsystemunitdir=${systemd_unitdir}/system \
20                 --disable-staticimages --with-rootdir=${root_prefix}"
21
22FILES:${PN} += "${systemd_unitdir}/system/"
23