1SUMMARY = "Psycopg 3 is the implementation of a PostgreSQL adapter for Python."
2DESCRIPTION = "Psycopg is the most popular PostgreSQL adapter for the Python \
3programming language. Its core is a complete implementation of the Python DB \
4API 2.0 specifications. Several extensions allow access to many of the \
5features offered by PostgreSQL."
6
7LICENSE = "LGPL-3.0-only"
8LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3000208d539ec061b899bce1d9ce9404"
9
10SRC_URI[sha256sum] = "a5764f67c27bec8bfac85764d23c534af2c27b893550377e37ce59c12aac47a2"
11
12inherit pypi python_setuptools_build_meta
13
14RDEPENDS:${PN} = "libpq"
15