1SUMMARY = "Memory Efficient Serialization Library - Python3 Modules"
2HOMEPAGE = "https://github.com/google/flatbuffers"
3SECTION = "console/tools"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://../LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7require flatbuffers.inc
8
9S = "${WORKDIR}/git/python"
10
11RDEPENDS:${PN} = "flatbuffers"
12
13inherit setuptools3
14
15BBCLASSEXTEND = "native"
16