1SUMMARY  = "Platform independent Near Field Communication (NFC) library"
2DESCRIPTION = "libnfc is a library which allows userspace application access \
3to NFC devices."
4LICENSE  = "LGPL-3.0-only"
5LIC_FILES_CHKSUM = "file://COPYING;md5=b52f2d57d10c4f7ee67a7eb9615d5d24"
6SECTION = "libs"
7
8inherit autotools pkgconfig
9
10PV = "1.8.0+git"
11
12S = "${WORKDIR}/git"
13SRCREV = "f02ff51449240102c27a97173dc495e8e7789046"
14SRC_URI = "git://github.com/nfc-tools/libnfc.git;branch=master;protocol=https"
15
16CFLAGS:append:libc-musl = " -D_GNU_SOURCE"
17DEPENDS = "libusb"
18