1SUMMARY = "Measure socket and RDMA performance"
2DESCRIPTION = "qperf measures bandwidth and latency between two nodes."
3HOMEPAGE = "https://github.com/linux-rdma/qperf"
4LICENSE = "GPL-2.0-only"
5LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
6
7inherit autotools-brokensep
8
9SRCREV = "c706363815a38ff2c5cbc07b73e2cfaaa59bae0f"
10SRC_URI = "git://github.com/linux-rdma/qperf.git;protocol=https;branch=master"
11
12S = "${WORKDIR}/git"
13
14do_configure() {
15  ./cleanup
16  ./autogen.sh
17  oe_runconf
18}
19