1SUMMARY = "ssmping is a tool for checking whether one can receive SSM from a given host"
2HOMEPAGE = "http://www.venaas.no/multicast/ssmping/"
3SECTION = "net"
4LICENSE = "ISC"
5LIC_FILES_CHKSUM = "file://asmping.c;beginline=2;endline=11;md5=1ca8d1a1ca931e5cfe604ebf20a78b71"
6
7SRC_URI = "http://www.venaas.no/multicast/ssmping/${BP}.tar.gz \
8    file://0001-Makefile-tweak-install-dir.patch \
9"
10SRC_URI[md5sum] = "ad8e3d13f6d72918f73be7e7975d7fad"
11SRC_URI[sha256sum] = "22103a37eaa28489169a0927bc01e0596c3485fc4d29fc8456c07fd2c70fca6d"
12
13CFLAGS += "-D_GNU_SOURCE "
14
15do_install() {
16    oe_runmake 'DESTDIR=${D}' 'PREFIX=${prefix}' install
17}
18