1DESCRIPTION = "libConfuse is a configuration file parser library"
2LICENSE = "ISC"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=42fa47330d4051cd219f7d99d023de3a"
4
5SRCREV = "a42aebf13db33afd575da6e63f55163d371f776d"
6SRC_URI = "git://github.com/libconfuse/libconfuse.git;branch=master;protocol=https"
7
8inherit autotools-brokensep pkgconfig gettext
9
10S = "${WORKDIR}/git"
11
12do_configure:prepend(){
13    (cd ${S} && ${S}/autogen.sh)
14}
15