1DESCRIPTION = "Python interface to Bluetooth LE on Linux"
2HOMEPAGE = "https://github.com/IanHarvey/bluepy"
3SECTION = "devel/python"
4LICENSE = "GPL-2.0-only & PD"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=59e0d45ea684dda215889aa1b5acd001"
6DEPENDS = "glib-2.0"
7SRCREV = "7ad565231a97c304c0eff45f2649cd005e69db09"
8PV = "1.3.0+git${SRCPV}"
9
10SRC_URI = "git://github.com/IanHarvey/bluepy.git;protocol=https;branch=master \
11           file://0001-bluepy-Fix-username-issue-with-tarballs.patch \
12          "
13
14S = "${WORKDIR}/git"
15
16inherit setuptools3 pkgconfig
17
18RDEPENDS:${PN} = "bluez5"
19
20TARGET_CC_ARCH += "${LDFLAGS}"
21