1# Copyright (C) 2020 Madhavan Krishnan <madhavan.krishnan@linaro.org>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4DESCRIPTION = "libcamera image"
5LICENSE = "MIT"
6
7require  meta-multimedia-image-all.bb
8
9IMAGE_INSTALL += " \
10        kernel-modules \
11        xkeyboard-config \
12"
13
14IMAGE_INSTALL:append = "\
15   libcamera \
16   gstreamer1.0-plugins-good \
17   gstreamer1.0-plugins-base \
18"
19
20