1SUMMARY = "Utility functions for dLeyna libraries"
2DESCRIPTION = "dleyna-core is a library of utility functions that are used \
3by the higher level dLeyna libraries that communicate with DLNA devices, \
4e.g., dleyna-server. In brief, it provides APIs for logging, error, settings \
5and task management and an IPC asbstraction API."
6HOMEPAGE = "https://01.org/dleyna/"
7
8LICENSE = "LGPLv2.1+"
9LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c \
10                    file://libdleyna/core/core.c;endline=21;md5=68602998351825b0844aae34c684c54e"
11
12DEPENDS = "glib-2.0 gupnp"
13
14PV .= "+git${SRCPV}"
15
16SRC_URI = "git://github.com/01org/${BPN}.git"
17SRCREV = "1c6853f5bc697dc0a8774fd70dbc915c4dbe7c5b"
18S = "${WORKDIR}/git"
19
20inherit autotools pkgconfig
21