1SUMMARY = "A tablet description library"
2DESCRIPTION = "libwacom is a library to identify Wacom tablets and their model-specific features. \
3               It provides easy access to information such as 'is this a built-in on-screen tablet\', \
4               'what is the size of this model', etc."
5HOMEPAGE = "https://github.com/linuxwacom/libwacom"
6BUGTRACKER = "https://github.com/linuxwacom/libwacom/issues"
7LICENSE = "MIT"
8LIC_FILES_CHKSUM = "file://COPYING;md5=40a21fffb367c82f39fd91a3b137c36e"
9
10SRC_URI = "git://github.com/linuxwacom/libwacom.git;branch=master;protocol=https"
11SRCREV = "f5b92814320d0a5745b50b7b36103843ad23e299"
12
13DEPENDS = " \
14    libxml2-native \
15    libgudev \
16"
17
18S = "${WORKDIR}/git"
19
20inherit meson pkgconfig
21
22EXTRA_OEMESON = " \
23    -Dtests=disabled \
24"
25