1SUMMARY = "XSL stylesheets for the yelp help browser"
2LICENSE = "LGPL-2.1-only & GPL-2.0-only & BSD-3-Clause"
3LIC_FILES_CHKSUM = " \
4    file://COPYING;md5=8ca13a5a6972ac1620a1e42a3dacd774 \
5    file://COPYING.GPL;md5=eb723b61539feef013de476e68b5c50a \
6    file://COPYING.LGPL;md5=a6f89e2100d9b6cdffcea4f398e37343 \
7"
8
9inherit gnomebase gettext itstool
10
11DEPENDS += "libxml2"
12
13SRC_URI[archive.sha256sum] = "238be150b1653080ce139971330fd36d3a26595e0d6a040a2c030bf3d2005bcd"
14
15RDEPENDS:${PN}:append:class-target = " libxml2 itstool"
16
17# ensure our native consumers are forced to inherit itstool
18RDEPENDS:${PN}:append:class-native = " libxml2-native"
19
20BBCLASSEXTEND = "native"
21