1SUMMARY = "Collection of scripts and build utilities for documentation"
2LICENSE = "GPL-2.0-or-later"
3LIC_FILES_CHKSUM = " \
4    file://COPYING;md5=d67c6f9f1515506abfea4f0d920c0774 \
5    file://COPYING.GPL;md5=eb723b61539feef013de476e68b5c50a \
6"
7
8inherit gnomebase itstool
9
10DEPENDS += " \
11    libxslt-native \
12    libxml2-native \
13    python3-lxml-native \
14    yelp-xsl \
15"
16
17SRC_URI[archive.sha256sum] = "3e496a4020d4145b99fd508a25fa09336a503a4e8900028421e72c6a4b11f905"
18
19RDEPENDS:${PN} += "python3-core yelp-xsl"
20
21BBCLASSEXTEND = "native"
22