1SUMMARY = "GNOME flashback panel"
2LICENSE = "GPL-2.0-only"
3LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
4
5GNOMEBASEBUILDCLASS = "autotools"
6inherit gnomebase gsettings itstool gnome-help gtk-icon-cache gettext upstream-version-is-even features_check
7
8REQUIRED_DISTRO_FEATURES = "x11 polkit systemd pam"
9
10DEPENDS += " \
11    yelp-tools-native \
12    libwnck3 \
13    polkit \
14    dconf \
15    libgweather4 \
16    gnome-menus \
17    gnome-desktop \
18    gdm \
19"
20
21SRC_URI[archive.sha256sum] = "d8f6e2c659668c77df82c3dd95ba04fcef8c40c228e2c22605f9a17a9161ec83"
22
23PACKAGECONFIG[eds] = "--enable-eds,--disable-eds,evolution-data-server"
24
25RDEPENDS:${PN} += "gdm-base"
26