1SUMMARY = "read and write exFAT driver for FUSE"
2DESCRIPTION = "fuse-exfat is a read and write driver implementing the \
3extended file allocation table as a filesystem in userspace. A mounthelper \
4is provided under the name mount.exfat-fuse. \
5"
6HOMEPAGE = "https://github.com/relan/exfat"
7SECTION = "universe/otherosfs"
8LICENSE = "GPL-2.0-or-later"
9LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
10SRC_URI = "https://github.com/relan/exfat/releases/download/v${PV}/${BP}.tar.gz"
11
12UPSTREAM_CHECK_URI = "https://github.com/relan/exfat/releases"
13
14DEPENDS = "fuse virtual/libc"
15RRECOMMENDS:${PN} = "util-linux-mount"
16
17inherit autotools pkgconfig
18
19SRC_URI[sha256sum] = "a1cfedc55e0e7a12c184605aa0f0bf44b24a3fb272449b20b2c8bbe6edb3001e"
20
21EXTRA_OECONF += "sbindir=${base_sbindir}"
22