1SUMMARY = "PFR Manager Service"
2DESCRIPTION = "Daemon to handle all PFR functionalities"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=7becf906c8f8d03c237bad13bc3dac53"
6inherit cmake systemd
7
8SRC_URI = "git://github.com/openbmc/pfr-manager;branch=master;protocol=https"
9
10PV = "0.1+git${SRCPV}"
11SRCREV = "c96f37dc87d72331ade8ec263a6a182960a03ffb"
12
13S = "${WORKDIR}/git"
14
15SYSTEMD_SERVICE:${PN} = "xyz.openbmc_project.PFR.Manager.service"
16
17DEPENDS += " \
18    sdbusplus \
19    phosphor-logging \
20    boost \
21    i2c-tools \
22    libgpiod \
23    "
24