1*e1615142SBrad BishopSUMMARY = "Event policy configuration for meta-witherspoon machines"
2*e1615142SBrad BishopPR = "r1"
3*e1615142SBrad BishopLICENSE = "Apache-2.0"
4*e1615142SBrad BishopLIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5*e1615142SBrad Bishop
6*e1615142SBrad Bishopinherit allarch
7*e1615142SBrad Bishopinherit phosphor-dbus-monitor
8*e1615142SBrad Bishop
9*e1615142SBrad BishopFILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10*e1615142SBrad Bishop
11*e1615142SBrad BishopSRC_URI += "file://config.yaml"
12*e1615142SBrad Bishop
13*e1615142SBrad Bishopdo_install() {
14*e1615142SBrad Bishop        install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml
15*e1615142SBrad Bishop}
16*e1615142SBrad Bishop
17*e1615142SBrad BishopFILES_${PN} += "${config_dir}/config.yaml"
18