1SUMMARY = "Copy the static inventory yaml for inventory manager"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit allarch
7inherit phosphor-inventory-manager
8
9S = "${WORKDIR}/sources"
10UNPACKDIR = "${S}"
11
12SRC_URI = " file://static-inventory.yaml"
13
14do_install() {
15    install -D static-inventory.yaml ${D}${base_datadir}/events.d/static-inventory.yaml
16}
17
18FILES:${PN} += "${base_datadir}/events.d/static-inventory.yaml"
19