1SUMMARY = "Romulus OCC Control sensor IDs"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7inherit openpower-occ-control
8
9SRC_URI += "file://occ_sensor.yaml"
10
11PROVIDES += "virtual/openpower-occ-control-config-native"
12
13S = "${WORKDIR}"
14
15do_install() {
16    install -d ${YAML_DEST}/
17    install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}
19